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Introduction 
Many projector installations benefit from combining several projectors into one larger and seamless image. When 
the projection screen is not perfectly flat or rotated at an angle, the image needs to be reshaped and adjusted to 
the irregular surface. Optoma Blendit Pro is a professional software that provides an easy way to digitally adjust the 
images from different projectors, allowing users to create a single unified image, no matter of its size or shape.

Warping
When projecting images onto a non-planar screen surface, such as a curved screen or an elliptical surface, the 
images become distorted. The Warp function allows you to perform grid point adjustment to accurately warp the 
projected image to matches the curve of the display surface with minimal performance impact. 

Grid point adjustmentWarp an image

For more information, see Warping the images on page 13.

Blending
If you are projecting the images onto a large and irregular display surface, such as a building wall, a hemispherical 
dome, and a cylinder, multiple projectors are required to expand the possibilities to alter the image shape and 
size. Using the Blending function, you can easily combine the images from several projectors into a single image, 
with the content spanning across the display surface. Also, with the blending features, you can stack two or more 
images on the same screen, creating one brighter image. 

Blend two images

For more information, see Blending the images on page 16.

Masking
In environmental projection, you might need to avoid projecting onto some objects or areas, such as the audiences, 
speakers, or set design elements on the stage. Using the Mask function, you can place a mask over those objects 
you want to avoid. Also, masking allows you to cover certain parts of the images, creating a special visual effect 
such as looking at a image through a window or balcony.

Mask an image

For more information, see Masking a screen on page 18.
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Black Level
When several images are blended together, the overlapping area can become brighter than the rest of the image, 
especially when projecting dark images. This is because the merged region gets twice amount of the light. Black 
level function is designed to adjust the overall brightness of the blended image to achieve better uniformity in dark 
scenes. 

 

For more information, see Adjusting the Black Level on page 20.



English 5

System requirements 
To use Blendit Pro for multiple projector installations, you need to prepare a computer for image control, a computer 
or device as the input source, along with the device and cables to set up the connection. Check your devices and 
make sure they meet the minimum requirements.  

Image control
Install Blendit Pro on a computer that meets following requirements. Use this computer to make image adjustments. 

	� Hardware
	� An Intel Core i7-4700 processor or higher, or a compatible processor
	� At least 220 MB of free disk space
	� At least 4 GB of RAM (8 GB is recommended)
	� A 32 bit true color display with a minimum resolution of 1024 x 768
	� 1 Ethernet port

	� Operation system
	� Microsoft Windows 7 64-bit SP 1
	� Microsoft Windows 8 64-bit
	� Microsoft Windows 10 64-bit

Input source
The device used as the input source needs to support the function of spliting one image to different screens. It 
could be an image processing box, a graphic card workstation, or a computer installed with an advanced graphic 
card. Followings are our recommendations of the graphic card that supports image split and overlap.

	� Graphic card recommendations
	� NVIDIA Quadro K1200 and higher, NVS 510 and NVS 810  

(Blendit Pro Divide Display function on support NVIDIA Quadro series graphics card)  
	� AMD FirePro™ W600, W5x00 and above, all AMD FirePro™ S series products and AMD 

Radeon™ Pro workstation cards

Connection
Prepare the device and cables to set up the network and projectors. 

	� 1 network hub
	� 1 Ethernet cable to connect the computer to the network hub
	� 1 Ethernet cable for each projector
	� 1 video cable for each projector

Installation and setup
Once you have prepared the devices and cables that meet the minimum system requirements, follow the 
instructions in this section to install the software, setup the network and projectors. 

Installing Blendit Pro
Download and install Blendit Pro on the computer for image control.

	� Download the software
Download the installation program at the Optoma website (www.optoma.com), or consult your dealer 
for the latest version that is compatible with your projector. 

	� Install the software
Double click the installation program to open the setup wizard. Install the tool following the on screen 
instructions. Once the installation is finished, a shortcut icon shows on the desktop.
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Setting up the network
Blendit Pro controls the projectors through LAN connections using RJ-45 cables. You can connect the projectors 
and the computer to an existing network, or make direct connection among the devices using a network hub. 

Note:  The OSD menu used in this section may be different on your projector. Please check the user manual for 
more information. 

Connecting the projectors and the computer
Complete the following steps to set up a direct connection between the projectors and the computer. 

1.	 Connect the computer to the network hub via WiFi or using an RJ-45 cable. 

2.	 Connect the projectors to the network hub using RJ-45 cables. 

RJ-45 cables

WiFi or RJ-45 cable

Set up a network connection

3.	 Set the IP address of the projectors and the computer. Ensure each device in the network is assigned 
with an unique IP address.

	� Assign IP address to the projector: 
	� From the OSD menu, select Network > LAN.
	� Turn off DHCP, and manually set the projector’s IP Address.
	� Press Enter to confirm the settings.

	� Set the IP address of the computer to match the first three numbers of the projector. For example, 
if the projector IP address is 192.168.000.100, set the computer IP address to 192.168.000.xxx, 
where xxx is not 100.

	� The IP address is used to identify the projector in the software. 

Using an existing network
When network is available, connect the projectors and the computer to the same network. 

1.	 From the OSD menu, select Network > LAN.

2.	 Turn on DHCP to allow the projector automatically acquires an IP address.

3.	 Check the IP address from Network > LAN > IP Address.

4.	 The IP address is used to identify the projector in the software. 

Web control panel
A web control panel is designed for the projectors, allowing you to configure some of the projector settings from 
your computer, such as performing projector lens shift, adjusting image zoom and focus, and configuring the image 
settings. This can be helpful when setting up multiple projectors. 

1.	 To check the projector address, select Network > LAN > IP Address.

2.	 Open a web browser and type the projector address in the address bar. 

3.	 The web page redirects to the web control panel. 
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Setting up the projectors
Set up the projection system by connecting the projectors to the same input source using video cables. To achieve 
better uniformity, adjust the power level and image color of the projectors to make the projected images look like 
the same as much as possible. This ensures a good starting point for further customizing and matching. 

Connecting the projectors to the input source
Use video cables to connect the projectors to the same input source. To split one image to several screens, you 
have to configure image settings on the input device. For example, if you are using a computer installed with an 
advanced graphic card, you need to set up the graphic card for image split and overlap. For more information, 
check the user manual of your input device or consult your dealer.

Video cables

Input source

Connect the projectors to an input source

For more details on the recommended graphic cards, see Graphic card recommendations on page 5.

Adjusting the projectors
After connecting the projectors to the same input source, set the power level and image color of the projectors to 
unify the image performance. 

Note:  You are going to use the remote control, projector keypad, and OSD menu to perform following adjustments. 
Some of the settings can also be adjusted with the web control panel. Check the user manual of your projectors for 
more information. 

1.	 Depending on the projection screen and projector layout, adjust the image size and position. 
	� Adjust the zoom ratio of the projectors to change the image size.
	� Perform lens shift on the projectors to change the image position. 

2.	 Adjust the focus of the projectors to make the images sharp and clear. 

3.	 To achieve better uniformity, set the brightness and image color of the projectors, so that the images are 
matching with each other. 

	� Reset all image settings on each projector.
	� Set the projectors to the same display mode and wall color. 
	� If the projectors are going to run for a long period, enable Constant Power and Constant 

Luminance functions to avoid natural brightness decay. 
	� Adjust the color settings of the projectors to unify the color performance of the images.
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Getting started with Blendit Pro
Double click the shortcut icon on the desktop to open Blendit Pro. If you are using the software for the first time, it 
displays a series of onboarding screens, giving you a visualized explanation on how to use the software and what 
you can do with it. 

Onboarding screen

The onboarding screens are skipped after being used once, and you can find them at File > About > Onboarding 
Screen.

Creating a new file
After the onboarding screens, Blendit Pro redirects to the welcome page, from where you can create a new file or 
open a previously saved configuration file. The page also provides a list of recent files. 

Clear history

Recent files

Create a 
new file

Open a file 
from PC

The welcome page

Check the installation layout of your projectors, and complete following steps to create a new file.

1.	 Setting up the projector layout
a.	 On the welcome page, click NEW. 

The software goes to the Set projector layout page. 
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Type an IP

Projector list Layout 
settings

Identify

Set projector layout

b.	 On the projector list, select the required projectors. 
Blendit Pro automatically searches for the projectors in the same network. This may take few seconds. 

c.	 To manually add a projector, at the Type Projector IP Address filed, type the IP address and click ADD.

d.	 To locate a projector, click the Identify button to project a white test pattern. Click the button again to turn 
off the test pattern.

e.	 On the layout settings column, set the values of Height, Width or Stack. This specifies the number of 
projectors on the vertical and horizontal direction. The sum of the values should match with the total 
number of the selected projectors.

f.	 After setting up the projector layout, click NEXT to select a projection mode. 

2.	 Setting the projection mode and file name

Projection 
mode

File Name

Save Location

Projection mode

a.	 Select a projection mode based on the installation requirements. 

b.	 At the File Name field, type in the name for your file. 

c.	 At the Save Location field, select a location to save the software settings.
The save location corresponds to the projector’s warp and blend memory. To load the settings from the 
projector OSD menu, select Display > Geometric Correction > Warp and Blend Control > Memory. 
You can also change save location at File > Projector Memory.

d.	 Click NEXT to arrange the projectors.
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3.	 Selecting the projectors

Layout 
frames

Reset

Select projectors

a.	 Click on one of the layout frames, and a projector list dialog pops up.

Identify

b.	 Select a projector, and click OK.
To locate a projector, click the Identify button to project a white test pattern. Click the button again to turn 
off the test pattern.

c.	 Repeat step a and b to select a projector for each frame. Make sure that the layout of the projectors are 
matching with the actual installation positions. 

d.	 To clear the selected projectors, click Reset.
e.	 Click DONE to complete the projector arrangement.

After this step, you can not change the projector layout settings anymore. 

Opening a previously saved file
Blendit Pro saves the settings as a configuration file on the computer. By loading the file, the saved settings are 
applied to the matching projectors. 

Complete following steps to open a file from the computer.

1.	 On the welcome page, click OPEN-PC and select a file from the pop-up windows dialog. 

2.	 Blendit Pro starts searching for the projectors required by the file. 

3.	 If the application finds all matching projectors, it applies the saved settings to the projectors and redirects 
to the main workspace (shown on page 11). 

4.	 When the file is failed to load, a message pops up warning about the cause of error. 
The loading failure could be caused by RJ-45 connection error, incompatible resolution settings, or 
incorrect IP settings. 

5.	 Check the projector settings corresponding to the warning message, and click OK. 
The application redirects to the welcome page. 

6.	 Repeat step 1 to try again. If the file still fails to load, create a new file instead. 
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Workspace basics
Learn about the basics of the main workspace and shortcuts of Blendit Pro.

Main workspace
Blendit Pro is designed with an intuitionistic and user-friendly interface, allowing the user to effectively perform 
advanced geometric adjustments on the projected images. 

1 2 3 4

9

11
Main workspace

5 6 7

12

13

No. Function Description

1 File The file menu contains commands relating to the handling of files. 
	� New Create a new configuration file.
	� Open
	� Projector Memory

Load a previously saved file.
Select memory index of projector for configuration file saving. 

	� Save Save the settings to the current file.
	� Save as
	� Reset all

Save the settings as a new file.
Reset warp, blend, mask, black level setting for all of projectors.

	� About Provide information of software version, keyboard shortcuts, and 
access to the Onboarding screen. 

	� Quit Exit the application.

2 Save Save the settings to the current file.

3 Undo Reverse the last action.

Redo Reverse the last Undo.

4 Preview Project an image to view the result of current adjustments. 

5 Background Color Set the screen background to black or white.

6 Test Pattern Lines Set up the grid test pattern.
	� Select 0 to disable the test pattern.
	� Set the number of test pattern lines to 5x5, 10x10, or 20x20.
	� Select ALIGN to align the lines with the gird points.

7 Line Color Select a color for the test pattern lines. 

8 Divide Display Enable Nvidia Mosaic to unite multiple displays into a single one.

9 Function tab Select a function of image adjustment. 

8

10
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No. Function Description

10 Projector Information tab Provide selected projector information, lens control and projector 
control,

11 Fit Click the button to return the canvas to its original size.  

12 Zoom in / out Click + to zoom in the canvas, and click - to zoom out. 

13 Canvas An editing area to perform image adjustments. 
Click on one of the layout frame to select a projector, and the 
selected frame turns to light blue. 

Keyboard shortcuts
Blendit Pro is preset with a series of keyboard shortcuts that provide a quick and efficient way to perform an action. 
You can find the shortcut information at About > Keyboard Shortcuts.

Select a single point

Select a vertical line
Select a horizontal line

Move the selected point

Undo

Redo Apply

Adjusting pixels

Keyboard shortcuts

Shortcuts Function

W, A, S, D Select a point on the grid

Ctrl + H Place the cursor anywhere on a horizontal line, and 
press Ctrl and H to select the entire line. 

Ctrl + V Place the cursor anywhere on a vertical line, and press 
Ctrl and V to select the entire line. 

Arrow keys Move the selected control point

Ctrl + Up arrow Increase the pixels that the point moves each time

Ctrl + Down arrow Decrease the pixels that the point moves each time

Ctrl + Z Undo - reverse the last action

Ctrl + Y Redo - reverse the last Undo

Ctrl + Scroll wheel Zoom in or zoom out the canvas 

Ctrl + P Project an image to view the result of current settings

Enter Apply Warp / Black Level adjustment after change 
settings
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Adjusting the images
Use the function tabs to switch between the Warp and Blend functions.

Warp

Blend

Black Level
Mask

Function tabs

Warping the images
Image warping is used to make an image look visually correct when it is projected onto a non-planar screen. Use 
the settings on the WARP page to change the image shape.

Function Description

Line Set the line warping style. 
	� LINEAR Moving the point results in the lines changing the shape linearly. 
	� CURVE Moving the point causes the line shape changes in an nonlinear fashion. 

Grid Point Set the number of grids on the screen. 

Move Pixel When moving the control point using the keyboard arrow keys, set the 
pixels the control point moves for each press. 

Overlap Align Set the number of lines to assist in aligning the overlapped area

Align Color Select the color for aligning lines.

RESET Clear the warp settings

Warping an image
Complete following steps to warp an image.

1.	 Choose a projector by clicking on its layout frame or choose it from the Layer tab. 
After being selected, the projector frame turns to light blue. 

2.	 At the Test Pattern toolbar, set up a grid test pattern to project on the screen. 

3.	 At the Line field, select the line warping style from LINEAR or CURVE according to the screen type.  

Linear adjustment Curve adjustment
 

Color Setting
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4.	 At the Grid Point field, select the number of grids displaying on the screen. 
Note:  Start with a minimal grid number (2x2) and gradually increase the number during adjustment. 
Decreasing the grid number during adjustment will erase some of the point settings.

5.	 At the Test Pattern toolbar, click the ALIGN button to align the test pattern lines with the grid points.  

6.	 Set the Move Pixel by adjusting the slider or enter a value. The value is the pixel number the control 
point moves each time when using the keyboard arrow keys.
Shortcuts: Press Ctrl + Up arrow to increase the pixels, or Ctrl + Down arrow to decrease the pixels. 

7.	 Select the point(s) you want to move. The chosen ones turn to orange. 

  

Select a single point
	� Click the point or use the W, A, S, D keys to 

select a point.

Select all points on a line
	� Place the mouse cursor anywhere on the line, 

and press Ctrl + V to choose a vertical line, or 
Ctrl + H for a horizontal line. 

Select all points inside a region
	� Click and drag the cursor to select a region, 

and release the mouse to select all the points 
inside. 

Note:  After changing the value of Move Pixel, you may need to reselect the point(s) or line.

8.	 To warp the image, click and drag the grid point(s) to move them, or use the keyboard arrow keys.

Note:  To make the warp easier, start with the outer area of 
the screen, and then move to the center area. As shown in 
the left image, adjust the blue points first, and then move the 
red ones.

9.	 To view the results of the current adjustment, at the top toolbar, click Preview to project an image.
Click Preview again to return to the test pattern. 

10.	 To clear the warp settings, at the function tab, click RESET. 

11.	 To save the settings to the projector memory, at the top toolbar, click Save. The settings is saved to the 
Save Location selected when creating the file. See page 9 for more information. 
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Warping for image blend
When performing edge blending on two adjacent images, slightly change the shape of the overlapped area helps 
align the two images more precisely. In the example below, two projectors are placed side by side, and warping the 
overlapped edges of the images helps achieve a better edge alignment.

1.	 Project a test pattern from each projector. 
It is suggested setting the two test patterns with the same number of lines, but different line color. 

2.	 To properly align the edges, warp the overlapped area by moving the points on that area. 
For example, point A is moved down to align the top lines of the test patterns, and point B is moved down 
to align the bottom lines. Both points are moved to the right to align the lines at the right edge of the 
overlapped area. 

Warp for edge blending

A
Overlapped area is aligned

B

Overlapped area is misaligned

Note:  To achieve the best result, it is suggested warping the image which is slightly larger. Also, adhere to the rule 
of adjusting the outer points first, and then moving to the inner points. 
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Blending the images
Image blending is used to merge two or more images to a single image. Use the settings on the BLENDING page 
to blend the images.

Function Description

Overlap Info Displays the percentage of overlap between the images 

All On Enable all of blend area. 

All Off Disable all of blend area.

RESET Clear the blend settings. 

Complete following steps to blend two adjacent images.

1.	 Choose a projector by clicking on its layout frame or choose one from the Layer tab.
After being selected, the projector frame turns to light blue. 

2.	 At the Test Pattern toolbar, set up the grid test patterns for the projectors. 
It is suggested setting the two test patterns with the same number of lines, but different line color.

3.	 At the WARP tab, set up the line number and color of Overlap Align for each projector. 
On the overlapped area, Overlap Align draws marking lines as guides to help align the edges.

Overlap Align Lines

Align two adjacent images

Note:  We suggest using a different color for the Overlap Align lines of each projector. 

4.	 To preliminarily align the overlapped edges, use lens shift to slightly adjust the position of the images. 
The adjustment range is depending on the overall size of the final image. 
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5.	 After the initial alignment, you may need to warp the overlapped edges again to align the images. 
For more information, see Warping for image blend on page 15.

6.	 Select a projector, and click on the overlapped edge.

Edit

Overlap

Enable

Pop-up dialog

Set up the blend edge

7.	 At the pop-up dialog, set up the blending edge.
a.	 Switch on the Enable toggle button to enable the blending effect. 
b.	 At the Overlap field, set the size of the blend area by typing the percentage or pixel value.

This value is calculated base on the overall size of the final image you are going to project. 
c.	 Click OK to confirm your settings and exit the pop-up dialog.

After enabling the blending effect, the selected edge is applied with a gradient effect. 

8.	 To view the results of the current adjustment, at the top toolbar, click Preview to project an image.
Click Preview again to return to the test pattern. 

Enable blend on right edge

9.	 Repeat step 6 to 8 on the other projector to set up its overlapped edge. 

10.	 To clear the blend settings of the chosen projector, at the function tab, click RESET. 

11.	 To save the settings to the projector memory, at the top toolbar, click Save. The settings is saved to the 
Save Location selected when creating the file. See page 9 for more information. 
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Masking a screen
Masking function allows you to mask out a part of a screen, creating a special visual effect. You can create a mask 
using the preset patterns, or use an image from external source. 
Note:  The mask function only accepts external image in BMP/JPEG/PNG format with a color greyscale of 0 (black) 
or 255 (white).

Function tab-Mask

1

2

4 5

No. Function Description

1 Enable Mask Enable the mask function
2 Shape Select a mask shape from Square, Circle and Triangle

3 Pen Tool Use pen tool to create specific shape

4 Load File Load an image to mask the screen

5 Export File Export current mask to an image file.

6 RESET Clear the mask on the screen

Creating a new mask
Complete following steps to create a new mask.

1.	 Choose a projector by clicking on its layout frame or choose one from the Layer tab.
After being selected, the projector frame turns to light blue. 

2.	 At the Test Pattern toolbar, select a background color for the chosen projector. 

3.	 To enable the mask function, switch on the toggle button of Enable Mask. 

4.	 At the Shape field, select a shape for the mask, and it appears on the screen.

The chosen screen
A square mask

Add a mask to the screen

5.	 To move the mask on the screen, click and drag it to the change its position.  
 
 

3

6
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6.	 Use the control point on the mask to edit its size and shape.
	� Click and drag one of the four corners to adjust the mask shape. 
	� Click the rotate icon in the center to rotate the mask. 

Edit the mask

7.	 To view the results of the covered screen, at the top toolbar, click Preview to project an image.
Click Preview again to return to the test pattern. 

8.	 To clear the mask on the screen, at the function tab, click RESET. 

9.	 To save the settings to the projector memory, at the top toolbar, click Save or File > Save As.

Loading a mask 
Complete following steps to load an external image to mask the screen. 

1.	 Check the image you are going to use, and ensure it is in BMP/JPEG/PNG format with a color greyscale 
of 0 (black) or 255 (white).

2.	 Choose a projector, and at the MASK function tab, click Load File. 

3.	 From the pop-up windows dialog, select and open a file from your computer. 
The image appears on the selected screen. 

Load a mask pattern

Note:  The mask using an external image does not allow moving, resizing or rotating. 

Preview a mask
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Adjusting the Black Level
After blending the two images, the overlapped area may appear brighter than the rest of the image when projecting 
dark images. Use the settings on the Black Level page to adjust the uniformity of dark images. 

Function tab-Black Level

1

4

3

No. Function Description

1 Grid Point Set the number of the control points for the adjustment areas.

2 Move Pixel When moving the control point using the keyboard arrow keys, set 
the pixels the point moves for each press.

3 Apply Click to apply the adjustments to the projected screen. 

4 Load File Load an image for black level.

5 Reset Reset the black level settings.

To uniform the color performance, adjust the color of the non-overlapped area and the black border to make them 
look like the same with the overlapped area.

Non-overlapped Area Overlapped Area
Black Border 

Right Screen

Left Screen

Black Level Areas

2

5
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Complete following steps to adjust the black level:

1.	 Switch to the Black Level function tab. 
The test pattern automatically changes to the black background.

2.	 Choose a projector by clicking on its layout frame or choose one from the Layer tab.
After being selected, the projector frame turns to light blue. 

3.	 Set the Move Pixel by adjusting the slider or enter a value. The value is the pixel number the control 
point moves each time when using the keyboard arrow keys.

4.	 Select the Grid Point value. Grid points are the control points used to select an adjustment area. The 
default value is 4, meaning that you can select an area using 4 control points. 

8 control points 8 control points

Black Level Grid Point

Note:  Start with a minimal grid points number (4) and gradually increase the points during adjustment. 
Decreasing the grid points during adjustment will erase some of the point adjustment. 

5.	 Select adjustment areas using the control points. You can select two areas to adjust, one for the non-
overlapped area, and one for overlapped area.

a.	 Click on the point you want to move. The chosen ones turn to orange.
b.	 Drag the selected point to change its position on the canvas, or use the keyboard arrow keys. 

6.	 To adjust the color of the selected adjustment area, click on one of the area. 
The Color Picker diagram pops up.

7.	 Enter the RGB value or drag the slider to set the color of the selected area. 

8.	 Click APPLY on the Color Picker dialog to apply the value and close the dialog. 
The color of the selected area changes. 

Black Level Color Picker
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9.	 Repeat step 6 to 8 to adjust the color of the adjustment areas until they look like the same with the 
overlapped area.

Black Level Adjustment

10.	 To clear the black level settings, at the function tab, click RESET. 

11.	 To save the settings to the projector memory, at the top toolbar, click Save. The settings is saved to the 
Save Location selected when creating the file. See page 9 for more information. 
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Projector Color Setting
Color Settng allows you to adjust Color Matching setting of projector. Change the color of a projected 
image by adjusting each color component in the image. You can select one of colors and adjust its Hue, 
Saturation and Gain value. 

Function Description

Adjustable Color Red, Green, Blue, Cyan, Magenta, Yellow and White 

RESET Reset projector color matching setting to default value 

Function tab-Color Setting
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Divide Display
Once your computer with NVIDIA Quadro series graphics card. Blendit Pro will ask you to indentify your 
displays and arrange topology of these displays. According to the blending information, Divide Display 
function helps you to setup NVIDIA Mosaic function and allows you to unite multiple displays into a single 
one. You can find Divide Display function at top toolbar on main workspace.

Note:  You can bypass this setting If you like to setup NVIDIA Mosaic function by NVIDIA original utility.

Projector Control
Blendit Pro provides some basic projector control functions, such as lens adjustment(shift, zoom and focus), 
shutter and input source selection. You can find these functions at projector information tab.

Lens Control Projectors Control

Divide Display
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